Withr 2.1.0

withr 2.1.0 is now available on CRAN! withr makes working with global state in R safer and less error prone. It has only base package dependencies so is easily included in packages.


This is a companion discussion topic for the original entry at https://www.tidyverse.org/blog/2017/11/withr-2.1.0/